API issue

Incident Report for Grok Inc

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 02:24 UTC

Investigating

We are currently investigating this issue.
Posted Jun 27, 2025 - 02:22 UTC
This incident affected: Grok Inc API, Website, Discord bot (Grok), and AWS appmesh-ap-southeast-3.